<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="https://www.mandolincafe.com/forum" />
<base href="https://mandolincafe.org/forum/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.5" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />

	<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />


		<meta name="keywords" content="john reischman,mandolin,new time,old acoustic" />
		<meta name="description" content="John Reischman feature interview about the release of his new solo recording New Time &amp; Old Acoustic." />



	<meta property="fb:app_id" content="1940152386211558" />
<meta property="og:site_name" content="Mandolin Cafe Forum" />
<meta property="og:description" content="John Reischman feature interview about the release of his new solo recording New Time &amp; Old Acoustic." />
<meta property="og:url" content="https://mandolincafe.org/forum/content/789-John-Reischman-s-New-Time-Old-Acoustic-Interview?s=d74ffdca11ecd6c59aaf680c3b1006ea" />
<meta property="og:type" content="article" />




	
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js"></script>
	

<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=425"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=425"><\/script>');
		}
	}
	var SESSIONURL = "s=d74ffdca11ecd6c59aaf680c3b1006ea&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "images/misc";
	var IMGDIR_BUTTON = "images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "425";
	var BBURL = "https://www.mandolincafe.com/forum";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "vbcms";
	var RELPATH = "content/789-John-Reischman-s-New-Time-Old-Acoustic-Interview";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "https://mandolincafe.org/forum/";
// -->
</script>
<script type="text/javascript" src="https://www.mandolincafe.com/forum/clientscript/vbulletin-core.js?v=425"></script>



	<link rel="alternate" type="application/rss+xml" title="Mandolin Cafe Forum RSS Feed" href="https://www.mandolincafe.com/forum/external.php?type=RSS2" />
	



	<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css," />

<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=additional.css" />
	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=popupmenu-ie.css,vbulletin-ie.css,vbulletin-chrome-ie.css,vbulletin-formcontrols-ie.css,editor-ie.css" />
	<![endif]-->


<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

    
        <link rel="alternate" type="application/rss+xml" title="Mandolin Cafe - CMS RSS Feed" href="external.php?do=rss&amp;type=newcontent&amp;sectionid=1&amp;days=120&amp;count=10" />
    
    <title>Mandolin Cafe - John Reischman's New Time &amp; Old Acoustic Interview</title>
	
		<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=widgets.css,vbcms.css,postbit-lite.css,postlist.css,lightbox.css,overlay.css,tagcloud.css," />
	
    <!--[if lt IE 8]>
        <link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=vbcms-ie.css,postbit-lite-ie.css,postlist-ie.css" />
    <![endif]-->
    <!--[if lt IE 7]>
	<script type="text/javascript">
		window.LESS_THAN_IE7 = true;
	</script>
    <![endif]-->
	<script type="text/javascript" src="clientscript/vbulletin_overlay.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_cms.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_ajax_htmlloader.js?v=425">
    </script>
    <link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=additional.css" />

<script type="text/javascript"> 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-285181-2']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body style="text-align:left">
<div class="above_body"> <!-- closing tag is in template navbar -->
<div id="header" class="floatcontainer doc_header">
	<div><a name="top" href="/" class="logo-image"><img src="/images/forumtopleft.png" alt="Mandolin Cafe" /></a></div>
	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=d74ffdca11ecd6c59aaf680c3b1006ea" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=425"></script>
			<form id="navbar_loginform" action="login.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" /> Remember Me?</label>
				</div>

				<input type="hidden" name="s" value="d74ffdca11ecd6c59aaf680c3b1006ea" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
				</li>
				
					<li id="fb_headerbox" class="hidden">

	<a id="fb_loginbtn" href="#"><img src="images/misc/facebook_login.gif" alt="The Facebook Platform" /></a>

</li>

				
			</ul>
		
	</div>
	<div class="ad_global_header">
		 
		
	</div>
	<hr />
</div>
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li  id="tab_mdux_450">
			<a class="navtab" href="https://www.mandolincafe.com/cgi-bin/classifieds/classifieds.cgi">Classifieds</a>
		</li>
		
		

	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="link_mza1_767"><a href="/forum/activity.php">What's New</a></li>
						
					
				
					
						
							<li id="vbflink_newposts"><a href="search.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="link_mzgy_585"><a href="group.php">Social Groups</a></li>
						
					
				
					
						
							<li id="link_mju4_959"><a href="blog.php">Blogs</a></li>
						
					
				
					
						
							<li id="vbflink_faq"><a target="_blank" href="faq.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">Guidelines</a></li>
						
					
				
					
						
							<li id="vbflink_calendar"><a href="/te/">TablEdit Library</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_actions">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover">
								
									<li id="vbqlink_posts"><a href="search.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=getdaily&contenttype=vBForum_Post">Today's Posts</a></li>
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">View Site Leaders</a></li>
								
									<li id="vbqlink_online"><a href="online.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">Who's Online</a></li>
								
							</ul>
						</li>
					
				
					
						
							<li id="link_odk0_615"><a href="https://www.paypal.me/mandolincafe?locale.x=en_US">Donate</a></li>
						
					
				
			</ul>
		

	
		<li  id="tab_otu4_690">
			<a class="navtab" href="https://www.mandolincafe.com/forum/content.php">News</a>
		</li>
		
		

	
		<li class="popupmenu navtab" id="tab_otu4_591">
			<a href="javascript://" class="popupctrl navtab">Builders
				<img src="images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover">
				
					<li id="link_mdcx_489"><a href="https://www.mandolincafe.com/builders.html">Builder Database</a></li>
				
					<li id="link_mdcx_602"><a href="https://www.mandolincafe.com/archives/builders/f.html">Eye Candy</a></li>
				
			</ul>
		</li>
		
		

	
		<li class="popupmenu navtab" id="tab_mtey_172">
			<a href="javascript://" class="popupctrl navtab">Learn/Listen
				<img src="images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover">
				
					<li id="link_mtey_321"><a href="https://www.mandolincafe.com/workshops/">Workshops and Camps</a></li>
				
					<li id="link_mza1_120"><a href="/forum/group.php">Social Groups</a></li>
				
					<li id="link_mtey_361"><a href="https://www.mandolincafe.com/cgi-bin/chords/ch.pl">Chord Library</a></li>
				
					<li id="link_mtey_950"><a href="https://www.mandolincafe.com/mp3/">MP3 Library</a></li>
				
					<li id="link_mtey_358"><a href="https://www.mandolincafe.com/tabarc.html">Tablature Library</a></li>
				
					<li id="link_mtey_339"><a href="https://www.mandolincafe.com/te/">TablEdit Library</a></li>
				
					<li id="link_mjk5_616"><a href="https://www.mandolincafe.com/cgi-bin/thisday/search?month=Select+month&day=Select+day">This Day in History</a></li>
				
					<li id="link_mty2_815"><a href="https://www.mandolincafe.com/archives/">Mandolin Cafe Archives</a></li>
				
					<li id="link_nji5_432"><a href="https://go.platformpurple.com/tagFilter/137?e=mandolincafe&shop=10&tags=137">Lessons On Demand</a></li>
				
			</ul>
		</li>
		
		

		
	</ul>
	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" value="" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>
			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=d74ffdca11ecd6c59aaf680c3b1006ea" accesskey="4">Advanced Search</a></li>
				
			</ul>
		</div>
	
</div>
</div><!-- closing div for above_body -->

<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
<div style="text-align:center;"><a href="https://bit.ly/3idpY2n"><img src="/images/artistworks.png" alt="ArtistWorks" title="ArtistWorks" style="margin:0 18px 0 1px;" /></a><a href="https://cartervintage.com/collections/mandolins?sort_by=created-descending"><img src="/images/carter-vintage.png" width="150" height="40" alt="Carter Vintage Guitars and Mandolins" title="Carter Vintage Guitars and Mandolins" style="margin:0 18px 0 18px;" /></a><a href="https://pegheadnation.com/string-school/mandolin-courses/?utm_source=MandolinCafe&utm_medium=ForumAd&utm_campaign=MandolinCafeAd"><img src="/images/pegheadnation.jpg" width="150" height="40" alt="Peghead Nation Mandolin Lessons" title="Peghead Nation Mandolin Lessons" style="margin:0 18px 0 18px;" /></a><a href="https://www.gryphonstrings.com/collections/mandolins"><img src="/images/gryphon.png" alt="Gryphon Stringed Instruments" title="Gryphon Stringed Instruments" style="margin:0 10px 0 18px;"></a><a href="https://pavamandolins.com/"><img src="/images/pava.png" width="150" height="40" alt="Pava Mandolins" title="Pava Mandolins" style="margin:0 18px 0 18px;" /></a><a href="https://sunvalleyguitars.com/"><img src="/images/sunvalleyguitars.png" width="150" height="40" alt="Sun Valley Guitars" title="Sun Valley Guitars" style="margin:0 15px 0 15px;" /></a></div>
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=d74ffdca11ecd6c59aaf680c3b1006ea" accesskey="1"><img src="images/misc/navbit-home.png" alt="Home" /></a></li>
		
	<li class="navbit"><a href="content.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">Home</a></li>

	<li class="navbit"><a href="https://mandolincafe.org/forum/content/120-news?s=d74ffdca11ecd6c59aaf680c3b1006ea">News</a></li>

	<li class="navbit"><a href="https://mandolincafe.org/forum/content/129-interviews?s=d74ffdca11ecd6c59aaf680c3b1006ea">Interviews</a></li>

		
	<li class="navbit lastnavbit"><span>John Reischman's New Time &amp; Old Acoustic Interview</span></li>

	</ul>
	<hr />
</div>

 
 


	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_5">
	
	<b><a href="https://www.melbay.com/?src=16297">Ends midnight tonight: 15% off all Mel Bay titles including eBooks. Use Discount MB15 at checkout.
</a></b>
</li><li class="restore" id="navbar_notice_2">
	
	If this is your first visit, be sure to
		check out the <a href="faq.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="register.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.
</li>
		</ol>
	</form>


<div class="vbcms_content">
<div id="doc3">
	<div id="bd">
		<div class="yui-g">
			<div class="yui-tvb-l60 first yui-panel">
				<ul class="list_no_decoration widget_list" id="widgetlist_column1">
<li><!-- styles defined in template: headinclude -->



<div class="article_width" id="article_content">
	<div class="title">
                <h1 class="article_title cms_article_title"><span>John Reischman's New Time &amp; Old Acoustic Interview</span>
                        
		</h1>
	</div>
	<div class="article_author_date_comment_container">
                
		<div class="fullwidth">
			
				<div>
<fb:like href="https://mandolincafe.org/forum/content/789-John-Reischman-s-New-Time-Old-Acoustic-Interview?s=d74ffdca11ecd6c59aaf680c3b1006ea" font="tahoma" layout="standard" show_faces="false" width="300" action="like" colorscheme="light" data-share="true"></fb:like></div>
			
			
				<div class="article_username_container_full">
					by <div class="popupmenu memberaction">
	<a class="username offline popupctrl" href="members/13375-Mandolin-Cafe?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Mandolin Cafe is offline"><strong>Mandolin Cafe</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="members/13375-Mandolin-Cafe?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=finduser&amp;userid=13375&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=13375" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		<li class="left">
			<a href="https://www.mandolincafe.com" class="siteicon_homepage">
				Visit Homepage
			</a>
		</li>
		
		
		
		<li class="right">
			<a href="https://mandolincafe.org/forum/list/author/13375-Mandolin-Cafe?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
				</div>
			
                        
                        <div class="cms_clear"></div>
                        
				<div class=" article_username_container ">
					
						
							Published on Aug-10-2021  7:00am
						
					
					
Views: 3182</div>
                        <div class="article_rating_container">
                            	<a href="https://mandolincafe.org/forum/content/789-John-Reischman-s-New-Time-Old-Acoustic-Interview?s=d74ffdca11ecd6c59aaf680c3b1006ea#comments"  rel="nofollow"><span id="comments_top_count">9</span> <span id="comments_top_text"> Comments</span></a>
				<img src="images/misc/comment.png" alt="Comments" border="0" />
                        </div>
                       
		</div>
	</div>
    
    <div class="clear"></div>
	<div class="article cms_clear restore postcontainer"><div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195582&amp;d=1628005074" border="0" alt="John Reischman" class="thumbnail" title="John Reischman" description="John Reischman" /></div>Photo credit: Stephen Schauer<br />
<br />
John Reischman is a Grammy award winning mandolinist whose music has helped to bridge the gap between old time music and new acoustic music within the bluegrass community. There was a time where John was most well known for being an original member of the Tony Rice Unit; a band that helped define "new acoustic music" as the combination of bluegrass, swing, jazz, and folk music on acoustic instruments along with artists such as Mike Marshall, Darol Anger, and David Grisman.<br />
<br />
However, these days, John is likely most well known for his composition "Salt Spring," which has become a jam standard tune. It's very uncommon for tunes written after around 1975 to become standards but "Salt Spring" is inescapable in certain communities. John has a knack for writing catchy, interesting melodies that are fun to play. His tune "Itzbin Reel," originally recorded with the San Francisco based supergroup The Good Ol' Persons, was also a jam favorite, though never on the same level as "Salt Spring." Perhaps what is so timeless and infectious about John's tunes is their effortless connection to his many musical inspirations. Listening through John's discography you'll find a little bit of everything. From straight ahead bluegrass to Latin music to old time to swing. <br />
<br />
<b><font size="4">Listen</font></b><br />
<br />
From <i>New Time &amp; Old Acoustic</i>, the track "Salt Spring."<br />
<br />
<audio controls>
<source src="https://www.mandolincafe.com/mp3/mp3/reischman-saltspring.mp3" type="audio/mpeg">
Your browser does not support the audio element.
</audio><br />
<br />
John was largely self taught on the mandolin but had many traditional influences which both grounded his style in tradition while not confining it. And in many ways, this duality is mirrored in John's life and career. Although he is originally from California and much of his early career involved other pioneers from the West coast, John has been living in Vancouver, British Columbia for the past two and a half decades becoming a pillar of both the Pacific Northwest and Canadian bluegrass scenes. The lasting effect of John's music has bridged a generational divide in bluegrass. Many young people, myself included, grew up playing John's tunes long before they ever knew who he was or how important he is while veterans of the community have long known of John's musical mastery.<br />
<br />
John's newest CD <i>New Time &amp; Old Acoustic</i> captures the essence of this legacy. Through its originals and tastefully chosen covers, the listener is guided through John's musical influences assisted by a cast of wonderfully talented musicians, both young and more experienced from both America and Canada. The album also features a new recording of the infamous "Salt Spring" which features younger musicians who grew up playing the tune, including one who wasn't even born when it was written.<br />
<br />
We spoke with John about the process of recording this album amid the global shutdown caused by COVID-19, his instruments, the personnel, the material, and how he approaches writing new music.<br />
<br />
<i>About the author: <a href="https://www.tristanscroggins.com/" target="_blank">Tristan Scroggins</a> is a GRAMMY nominated Nashville based musician where he can can be found performing, teaching, researching, and writing about bluegrass and old time music. Tristan is currently a nominee for IBMA Mandolin Player of the Year and Writer of the Year.</i><br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/kDyGWLzY1g8?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
<br />
<br />
<b><font size="4">Have you been working on this album for a while or was it more of a pandemic project?</font></b><br />
<br />
Well, I started pre-pandemic but it ended up partially becoming a pandemic project. I recorded four sessions in a normal fashion with other people in the room playing live. I flew to California at the end of 2019 to record there. I wanted to get some of the musicians who didn't currently live on the West Coast, but would be home visiting family, like Molly Tuttle and Alex Hargraves. I got Max Schwartz to play bass and I knew I wanted Allison de Groot to play banjo, but she ended up having to overdub on the first two tunes, but the rest was live and really fun to record. That's the session where we recorded "Salt Spring" and "Suzanne's Journey."<br />
<br />
Then I went back to California to record two more tunes with different personnel. Sharon Gilchrist played bass and Mike Witcher was on dobro. I was having trouble finding a guitar player but at the last minute thought of Molly's brother Sullivan Tuttle who's also a great guitarist.<br />
<br />
And then I recorded a tune in Vancouver with Pharis and Jason Romero along with Patrick Metzger on bass and then Trent Freeman added fiddle. Those are mostly live with people in the room but then everything came to a screeching halt. So then I didn't do anything except I sent those four tunes to start getting mixed by Ivan Rosenberg.<br />
<br />
Late in the summer of 2020, I went over to Vancouver Island and recorded another tune with Nick Hornbuckle on banjo and Trent on fiddle and me on octave mandolin, and was really happy with how that came out. Plus, it was the first music I'd played with anybody in six months or something, so that was fun. And then my wife Gwendolyn and I were planning a trip to Edmonton to visit her family and I thought of Chris Jones who was holed up in Alberta. I'd played with him and liked his playing so I decided "well, I'll go in the studio with him and we'll record mandolin and guitar and then get people to overdub." That way, it wasn't completely built one track at a time, and we actually had a bit of a live feel.<br />
<br />
<a href="https://johnreischman1.bandcamp.com/album/new-time-old-acoustic" target="_blank"><div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195583&amp;d=1628005658" border="0" alt="John Reischman New Time &amp; Old Acoustic" class="thumbnail" title="John Reischman New Time &amp; Old Acoustic" description="John Reischman New Time &amp; Old Acoustic" /></div></a><br />
I liked how those tracks turned out so I ended up trying something similar back home. I went into a studio here in Vancouver where I've been before for overdubs and whatnot, but it turned out to be just a great opportunity because it was a real old school studio with a big main tracking room with high ceilings that just sounded good. The engineer is great and he had great mics so even though I was playing by myself, I'd take one ear off and listen to the room. It was more inspiring than it might have been. It could have been completely clinical, but it felt way more musical to me than I had expected. I sent those tracks around to the other musicians and I'm really happy overall with the results. <br />
<br />
The pandemic gave me time to think about who I wanted to play on these tunes and who would give them the best treatment. I did one other session with all the musicians in the same room, and that was with Trent and Quinn Bachand. Quinn plays with a fiddler named Jeremy Kittel and he plays that sort of traditional Irish backing guitar. Those were tunes I had written about Ireland so it was great to have him on those. <br />
<br />
So it ended up being half tunes that everyone more or less played in the same room, then the semi-live tunes with Chris, and then the few tracks that were built from just the mandolin which is an interesting mix.<br />
<br />
<b><font size="4">With all of that extra time between recording tracks, did you end up replacing tunes you thought you were going to record with new ones?</font></b><br />
<br />
No. [Laughter at the terse "no"]. Well, actually, all of that time was one of the silver linings of this pandemic because, truthfully, I'm not sure I had enough tunes to record when I started. I wanted to record "Salt Spring," and I had "Suzanne's Journey" and a couple of others, but I ended up writing a lot of them during the pandemic. <br />
<br />
"Sarafina" was brand new and that came from an interesting place. I was actually looking at Instagram and there was a post from Peghead Nation about Mike Witcher teaching either "Midnight on the Water'' or some other key of D waltz. I knew I wanted to get Mike to play on the record and I thought "oh, well, he likes D waltzes" and I picked up my mandolin and this tune just jumped right out. The tune I played with Pharis and Jason is called "The Old Steeple." I had my mandolin in a GDGD tuning one day even though I haven't really played in that tuning much, but this G minor tune came out pretty quickly. <br />
<br />
Those are pretty quickly composed while I spent more time working on others. I wasn't playing with anybody so I'd go take my dog Rosco for a lot of walks and melodies would come and I'd sing them in the voice memo app on my phone and then go home and learn them and shape them and figure out what the chords would be.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195585&amp;d=1628007418" border="0" alt="John Reischman" class="thumbnail" title="John Reischman" description="John Reischman" /></div>Photo credit: Eva Brownstein<br />
<br />
<b><font size="4">What were some of the alternate tunings you used on this record? Have you used alternate tunings much before?</font></b><br />
<br />
I've used the E string down to D quite a bit like on "Ponies in the Forest" and other tunes. It's nice for the key of D. I'd never used that tuning to play a G tune, but I knew it could work. Sore Fingers [music camp] was doing an online event and asked me to make a video so I made a tutorial on playing in cross tuning. When I was getting ready, I thought, "oh, this is a D on top. That's the third of B minor." and I just started playing and "The Old Road to Kingham" just poured right out. I recorded it in that tuning, but I was unhappy with the way it sounded because not every chord sounded in tune for some reason. Maybe I had to temper it a little bit more. So I went back and did it in standard tuning, which I had considered anyway, because I knew it would be easier to improvise on.<br />
<br />
<b><font size="4">Is that something you've done in the past? Writing an idea in alternate tuning and then going back and learning it in standard?</font></b><br />
<br />
No, that's the first time. Actually, on <i>Walk Along John</i> there's a tune called "Joe Ahr's Dream." I wrote that in standard tuning but since it was in D minor, and I wasn't playing any of the melody on the E strings I thought "maybe I'll tune those up to the 'Get Up John' tuning." So I came to the cross tuning after the fact which was kind of a cool treatment.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195653&amp;d=1628286118" border="0" alt="" class="thumbnail" /></div>John's <a href="http://www.mandolinarchive.com/gibson/serial/75327" target="_blank">February 18, 1924 Gibson mandolin</a>. Photo credit: Trent Freeman<br />
<br />
<b><font size="4">Do you ever use the alternate tuning that involves using one thicker string and tuning the sets of strings an octave apart?</font></b><br />
<br />
Not on the mandolin, but that's how I had my mandola tuned for a long time. The mandola being lower pitched ends up reminding me more of those various Caribbean instruments like the Cuban tres or the Puerto Rican cuatro. I find that sound appealing. Plus, you also get this almost frailing banjo sound that way, too. I know it's common to have the Gs on an octave mandolin tuned in octaves and sometimes the Ds as well. I have the Gs tuned that way on my octave mandolin. But that's how the old blues guys tuned their mandolins, I think, like Yank Rachell.<br />
<br />
<b><font size="4">Tell me about the octave mandolin you used.</font></b> <br />
<br />
I'd had a few different archtop octave mandolins which were really nice instruments; I had one made by Michael Lewis and I had a Fletcher Brock and they both sounded really good. I just didn't end up playing them that much.<br />
<br />
Greg Spatz, the fiddle player from the Jaybirds, had a flattop built by Jason Bowerman that was shaped like an OM model Martin guitar. He calls them "Bambinos." I really liked it and it seemed very accessible and way easier to play for me. I like it more for chordal things and slower melodies rather than playing fiddle tunes on it. Jason had one that he loaned to me and I could have bought it but there were a few tonal things that I was looking for something else and discussed it with him so then he built me this other one and pretty much nailed what I was looking for. <br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/lLcDc5SPMFk?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
<br />
<br />
<b><font size="4">You recorded "Happy Hollow" in an alternate tuning, right? And it's your first time recording with your new Gilchrist Model 1.</font></b><br />
<br />
Yeah! Well, I've been a fan of Steve's building since I met him in 1981, and I had actually ordered an F-5 at that time. This was before I got my Loar and then afterwards I couldn't afford another instrument, so I had to cancel the order, which he was very understanding about. But we've been friends over the years, you know, he's done some repair work and he's always been very generous. And I always wanted a Gilchrist and I ended up playing this one at Carter Vintage Guitars and just loved the sound. I've owned other old round sound hole mandolins and liked them but there was something about this one. I felt I could play it with the same attack and intent as I could on an F style. I ended up talking to Steve later and he said "well, that's kind of what I'm going for. I used the hardest woods I can find, the hardest tops and hardest maple so it can be played with that approach." The only thing about it is that I might have played it more, but it's a flat fingerboard and I'm so used to this severely radius fingerboard that it's just hard to get very fluid on it.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195642&amp;d=1628280087" border="0" alt="" class="thumbnail" /></div>Photo credit: Trent Freeman<br />
<br />
But I knew I wanted to include it on this record and had this session booked with Quinn and Trent but I only had those Irish sounding tunes. I had played "Happy Hollow" at a jam and liked it and  originally thought I'd give it a bluegrass/old-time treatment with a full band. But since we were there and didn't have another original I thought we'd try it that way and I really like how it turned out. I think it's more commonly played with the fiddle in Calico tuning (AEAC#) but I didn't realize that until after we had recorded it so I was just in G cross tuning (GDGD). But I won't ever tune the mandolin up to A so any of those A tunes I'd just play the G version anyway.<br />
<br />
I actually made up a tuning. Well, I might not be the first person to think of it, but it's Calico with a minor third. I've been calling it "Sad Calico."<br />
<br />
<b><font size="4">Your rhythm playing has always been very interesting. Have you purposely tried to avoid chopping as much as other mandolin players?</font></b><br />
<br />
I think that's partially true. When I played with Tony Rice, my approach to playing rhythm was not focused on chopping, even though it probably should have been. At the time, I was trying to mimic the way he played rhythm guitar with sustaining chords and a busy right hand. But I was a young man and, in retrospect, maybe I should have chopped more. Not just 2/4 chops, but just, you know, different things.<br />
<br />
<b><font size="4">Well, that's interesting because in the early Blue Grass Boys stuff, Monroe doesn't really chop as much. He's doing a lot more rhythmic strumming and it's not until the 60s that you hear the chop consistently.</font></b><br />
<br />
Well, I always thought he didn't chop in those recordings because the band's timing was so good that he didn't need to. But when Flatt and Scruggs left, he had a variety of different musicians and I guess he felt like the chop kept everything in line better.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195586&amp;d=1628007518" border="0" alt="John Reischman" class="thumbnail" title="John Reischman" description="John Reischman" /></div>Photo credit: Trent Freeman<br />
<br />
<b><font size="4">Your rhythm playing just has a lot more variety than a lot of other mandolin players.</font></b><br />
<br />
Some of that was inspired by David Grisman, and not just the Dawg stuff, but the way he played in general even on the bluegrass stuff. He would definitely be chopping a lot, but then, say, a minor chord came along. He would just let it sustain and do a kind of syncopated strum on it which gave this great dramatic effect. I've always liked that.<br />
<br />
On the tracks where I recorded just the mandolin part by myself to start, I was playing rhythm mandolin and trying to imagine the soloists happening. So if it was a fiddle solo, I knew the guitar would be there so I could chop more, but then the guitar soloed, I would try to strum a bit more because I knew the fiddle could take over any kind of backbeat.<br />
<br />
What's on "Cascadia" is just what I recorded the day I did my part. But on "The Old Road to Kingham" I went back and re-recorded the mandolin once the guitar and bass were there. What I played originally was probably too busy behind the bass solo and to a lesser extent behind the guitar solo.<br />
<br />
<b><font size="4">Both this album and <i>Walk Along John</i> feature a lot of different musicians. Did you make a conscious shift from having the same band on the entire record versus a compilation of guests? How do you keep things sounding cohesive with that approach?</font></b><br />
<br />
Yeah, <i>Up in the Woods</i> definitely had a much smaller cast of characters. With <i>Walk Along John</i> I wanted to record with a lot of different people, but I tried to get the same combination of people on at least two cuts each. That strategy held over into this recording although it might not be as cohesive as <i>Walk Along John</i> because there are more disparate elements &mdash; it goes from a string quartet to an old timey sounding band to an Irish sounding thing. But it's all music so hopefully people like it and it all mostly falls within the spectrum that reaches from new acoustic to old time. The material on my first record, <i>North of the Border</i>, was also broad reaching. There were Latin tunes and tunes from Puerto Rico in addition to bluegrass tunes, but it was just all the stuff I liked.<br />
<br />
I love playing with my band, the Jaybirds; They're great musicians and they all play on this album. It's totally satisfying to play music as a group but It's nice to have the opportunity to play with other people as well. I like playing music with people I admire and people who I like personally.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195705&amp;d=1628519622" border="0" alt="John Reischman &amp; The Jaybirds" class="thumbnail" title="John Reischman &amp; The Jaybirds" description="John Reischman &amp; The Jaybirds" /></div>Photo credit: thejaybirds.com<br />
<br />
<b><font size="4">It's a very cool cast of people on this record and it really showcases your musical connections with lots of different folks. Having Sharon Gilchrist play harmony mandolin on "Sugar in the Gourd" felt like a cool call back to the Harmonic Tone Revealers.</font></b><br />
<br />
Yeah, that's exactly what I was thinking of. "Sugar in the Gourd" was one of the ones I recorded with Chris Jones. At that time, I didn't have that many tunes ready but we had the session booked so I had to come up with something and I'd always liked and thought that "Sugar in the Gourd" would be a good standard to record. I didn't originally envision it as a twin mandolin tune. But Sharon and I are buddies and she was already going to play bass on the track and we had already worked up so much twin mandolin stuff for the Harmonic Tone Revealers album. So that's exactly right, it's kind of a nod to that relationship.<br />
<br />
<b><font size="4">It's interesting to see old time tunes like "Happy Hollow" and "Sugar in the Gourd'' alongside more contemporary pieces.</font></b><br />
<br />
Well, after I recorded <i>Walk Along John</i>, I was just thinking that, when I recorded again, it would be nice to kind of revisit that whole new acoustic music scene and maybe try and write some tunes in that style. I wasn't necessarily trying to do that when I started this album it occurred to me after I had gotten the project started that I should follow through with that.<br />
<br />
So that's the inspiration for the tunes that sound a little more "jazzy" or whatever you'd want to call it. But then there are these other originals that are not really old time tunes, because they have too many chords, so I've always called them "new time music." And then I thought, "Oh yeah, old time and new acoustic." But it's not "new" acoustic anymore. So I called it "old acoustic." It's just my idea of a joke.<br />
<br />
But this is where I live. That's totally my thing, you know, from new time to old acoustic.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=195587&amp;d=1628007609" border="0" alt="John Reischman" class="thumbnail" title="John Reischman" description="John Reischman" /></div>Photo credit: Trent Freeman<br />
<br />
<b><font size="4">It seems old time has gotten a lot more respect in the bluegrass and mandolin community, even though there's not a huge place for the mandolin in old time. But throughout your career you've always seemed to have that influence in your writing and playing.</font></b><br />
<br />
I've just been around for a long time now. I loved the David Grisman Quintet when it came out and I actually had seen the band that preceded that, the Great American Music Band, with Richard Green and David. Then I was in the right place at the right time to get hired by Tony Rice. I was very fortunate to be around for all of that. And then as the years went by, I always liked old time music, but I got more and more interested in it from hearing some of the contemporary players like Dirk Powell and Bruce Molsky. The way they treated those tunes became more and more appealing. But then, for a while there in the early 90s, I was pretty much only listening to various Latin styles of music &mdash; from Brazilian to Puerto Rican to Cuban music. That really appealed to me then, but that's not on the forefront for me anymore, except when I play with John Miller.<br />
<br />
<b><font size="4">Well, and that's a very interesting part of your career as well. That period where you briefly dipped out of the bluegrass adjacent world into the records that you did with John Miller. I don't think a lot of people who are fans of your other work necessarily know about those.</font></b><br />
<br />
Yeah, we didn't tour too much. And it's totally satisfying to play. I mean, it's great playing in a duo, especially when the other guy is John Miller. He's such a great player, so rhythmically strong, and he has so many great tunes. I would always joke that he had so many tunes, I'd only get one or two on the records. Not because I didn't have that many tunes, but I always kind of felt like George or Ringo on a Beatles record.<br />
<br />
<b><font size="4">Speaking of writing tunes, let's talk about "Salt Spring." It's the first track on the first Jaybirds album from 2001, and since then, it has exploded into popularity, to the point that a lot of people learn it and never realize you wrote it.</font></b><br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/AtEFXm7eobg?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
<br />
<br />
The highest honor has been when I've heard some people, like young fiddlers, playing it and they'll say, "oh, I think that's a traditional Scottish tune." A lot of people learned it from Alasdair Fraser, so some people think it's traditional.<br />
<br />
<b><font size="4">Well it's a great tune and you're a great tunesmith. I've been in jams that were deliberately "all Reischman tunes" jams.</font></b><br />
<br />
Well, that's pretty cool. It's not something I set out to do. I like writing tunes, and I'm happy with pretty much everything I've written. But I never thought "I have to write things that other people are going to want to learn and then show other people." But I feel like that's become what I do now. So hopefully people are going to like these new tunes too.<br />
<br />
<b><font size="4">Additional Information</font></b><br />
<br />
<ul><li style=""><a href="https://johnreischman1.bandcamp.com/album/new-time-old-acoustic" target="_blank">Purchase <i>New Time &amp; Old Acoustic</i> from John Reischman</a></li><li style=""><a href="http://www.johnreischman.com/" target="_blank">John Reischman web site</a></li><li style=""><a href="https://www.instagram.com/johnreischman/" target="_blank">John Reischman on Instagram</a></li><li style=""><a href="https://pegheadnation.com/string-school/instructors/john-reischman" target="_blank">John Reischman lessons on Peghead Nation</a></li><li style=""><a href="http://thejaybirds.com/" target="_blank">John Reischman &amp; The Jaybirds</a></li><li style=""><a href="http://www.mandolinarchive.com/gibson/serial/75327" target="_blank">John's February 18, 1924 Lloyd Loar on the Mandolin Archive</a></li></ul></div>

	

	
		<script type="text/javascript" src="clientscript/vbulletin_lightbox.js?v=425"></script>
		<script type="text/javascript">
		<!--
		vBulletin.register_control("vB_Lightbox_Container", "article_content", 1);
		//-->
		</script>
	

	

	
	<div class="cmslinks">

		
	
	</div>

    
	<script type="text/javascript">
	var THREADID = 156174;
	var THIS_URL = "https://mandolincafe.org/forum/content/789-John-Reischman-s-New-Time-Old-Acoustic-Interview?s=d74ffdca11ecd6c59aaf680c3b1006ea";
	var MIN_CHARS = 2;
	vbphrase['comment'] = "Comment";
	vbphrase['comments'] = "Comments";
</script>
<div id="comments" class="cms_comments_page">
	<a name="comments_start"></a>
	<div id="node_comments_block">
	<input type="hidden" value="1" id="allow_ajax_qr" />
	<div id="comments_comment_count" class="comments_comment_count">
		<img src="images/misc/comment.png" alt="Comments" border="0" /><span id="comments_block_count"> 9</span> <span id="comments_block_text">Comments</span>
	</div>
	<div id="node_comments" class="cms_none_comments">
		<div id="comments_1833286" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833286">
<div class="postbit_pb_left">
<a name="comment_1833286"></a>
	
		
			<a href="members/51724-Todd-Bowman?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=51724&amp;dateline=1560363677&amp;type=thumb" width="92" height="100" alt="Todd Bowman's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/51724-Todd-Bowman?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">Todd Bowman</a>
			
			 - <span class="postdate">Aug-10-2021, <span class="time">8:14am</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833286&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833286" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Absolutely love this album.  Great stuff!  Thank you, John!!!
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833286"></div>
</div><div id="comments_1833302" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833302">
<div class="postbit_pb_left">
<a name="comment_1833302"></a>
	
		
			<a href="members/13656-scapier?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=13656&amp;dateline=1565737020&amp;type=thumb" width="94" height="100" alt="scapier's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/13656-scapier?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">scapier</a>
			
			 - <span class="postdate">Aug-10-2021, <span class="time">10:26am</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833302&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833302" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			I would love to know more about the recording and arranging process around &#8220;Crescent Moon,&#8221; was there any discussion about that tune?  It might be my favorite track right now.
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833302"></div>
</div><div id="comments_1833308" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833308">
<div class="postbit_pb_left">
<a name="comment_1833308"></a>
	
		
			<a href="members/59216-Michael-Romkey?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=59216&amp;dateline=1604410239&amp;type=thumb" width="70" height="100" alt="Michael Romkey's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/59216-Michael-Romkey?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">Michael Romkey</a>
			
			 - <span class="postdate">Aug-10-2021, <span class="time">11:05am</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833308&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833308" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Oh yeah! Been waiting for this interview to drop. Huzzah! Now to read it. : )
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833308"></div>
</div><div id="comments_1833315" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833315">
<div class="postbit_pb_left">
<a name="comment_1833315"></a>
	
		
			<a href="members/8358-Glassweb?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=8358&amp;dateline=1397753077&amp;type=thumb" width="67" height="100" alt="Glassweb's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/8358-Glassweb?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">Glassweb</a>
			
			 - <span class="postdate">Aug-10-2021, <span class="time">11:52am</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833315&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833315" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			<i>C'est <i>classe</i></i> all the way... congratulations John!
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833315"></div>
</div><div id="comments_1833349" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833349">
<div class="postbit_pb_left">
<a name="comment_1833349"></a>
	
		
			<a href="members/2832-Nick-Royal?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=2832&amp;dateline=1294543632&amp;type=thumb" width="79" height="100" alt="Nick Royal's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/2832-Nick-Royal?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">Nick Royal</a>
			
			 - <span class="postdate">Aug-10-2021, <span class="time">6:08pm</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833349&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833349" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Another great interview on the Cafe.  Tristan Scroggins did a really good job, and John covered a lot about his mandolin playing and approach to music.
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833349"></div>
</div><div id="comments_1833398" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833398">
<div class="postbit_pb_left">
<a name="comment_1833398"></a>
	
		
			<a href="members/23286-lukmanohnz?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=23286&amp;dateline=1514561579&amp;type=thumb" width="66" height="100" alt="lukmanohnz's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/23286-lukmanohnz?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">lukmanohnz</a>
			
			 - <span class="postdate">Aug-11-2021, <span class="time">8:18am</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833398&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833398" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			What a wonderful surprise to see this interview at the cafe. I&#8217;m savoring every moment of John&#8217;s newest recording, which is amazing. Full agreement, Nick - Tristan really did a fantastic job.
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833398"></div>
</div><div id="comments_1833467" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833467">
<div class="postbit_pb_left">
<a name="comment_1833467"></a>
	
		
			<a href="members/9095-John-Soper?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="image.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;u=9095&amp;dateline=1493782691&amp;type=thumb" width="60" height="60" alt="John Soper's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/9095-John-Soper?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">John Soper</a>
			
			 - <span class="postdate">Aug-11-2021, <span class="time">9:13pm</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833467&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833467" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Great interview of a great musician!
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833467"></div>
</div><div id="comments_1833519" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833519">
<div class="postbit_pb_left">
<a name="comment_1833519"></a>
	
		
			<a href="members/32207-bradinbrooklyn?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="images/misc/unknown.gif" width="60" height="60" alt="bradinbrooklyn's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/32207-bradinbrooklyn?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">bradinbrooklyn</a>
			
			 - <span class="postdate">Aug-12-2021, <span class="time">12:00pm</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833519&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833519" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Captivated from the first notes as usual. Such lovely playing on this album across the board. Amazing what Nick gets out of the banjo with two fingers too. Good music fans should check out his two banjo albums.
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833519"></div>
</div><div id="comments_1833534" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1833534">
<div class="postbit_pb_left">
<a name="comment_1833534"></a>
	
		
			<a href="members/56015-Brandon-John-Foote?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="avatarlink"><img src="images/misc/unknown.gif" width="60" height="60" alt="Brandon John Foote's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/56015-Brandon-John-Foote?s=d74ffdca11ecd6c59aaf680c3b1006ea" class="username">Brandon John Foote</a>
			
			 - <span class="postdate">Aug-12-2021, <span class="time">3:21pm</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=d74ffdca11ecd6c59aaf680c3b1006ea&amp;do=newreply&amp;p=1833534&amp;return_node=789" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1833534" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Loving this album. Thank you for the brilliant feature!
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1833534"></div>
</div>
	</div>
	<div id="pagenav" class="comments_page_nav_css fullwidth">
		
	</div>
        <script type="text/javascript">
	<!--
		var ajax_last_post = '1628799716';
		vB_XHTML_Ready.subscribe(function (e) {vB_AJAX_QuickEdit_Init('node_comments');})
	//-->
        </script>
	<div id="ajax_post_errors" class="hidden">
		<div class="block">
			<div class="blockhead floatcontainer">
				<span class="blockhead_info"><input type="button" class="button" value=" X " id="quick_edit_errors_hide" tabindex="50" /></span>
				<h2>Message</h2>
			</div>
			<div class="blockbody">
				<div id="ajax_post_errors_message" class="blockrow">&nbsp;</div>
			</div>
			<div class="blockfoot">
				<a href="#" id="quick_edit_errors_cancel" class="textcontrol">Cancel Changes</a>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript" src="clientscript/vbulletin-editor.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_quick_edit.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_post_loader.js?v=425"></script>
	<div id="node_comments_hide"></div>
	<!-- EDITOR IS BREAKING THE PAGE -->
	
</div>


</div></li>
</ul>
			</div>
			<div class="yui-tvb-r40 yui-panel">
				<ul class="list_no_decoration widget_list" id="widgetlist_column2">
<li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>We Recommend</h3>
		</div>
		<div class="cms_widget_content widget_content">
		<a href="https://www.collingsguitars.com/mandolins/" onclick="trackOutboundLink('https://www.collingsguitars.com/mandolins/'); return false;"><img src="/images/collingsforforum.jpg" width="425" height="225" title="Collings - Handcrafted in Austin, Texas" alt="Collings - Handcrafted in Austin, Texas" /></a>
		</div>
	</div>
</div></li><li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>We Recommend</h3>
		</div>
		<div class="cms_widget_content widget_content">
		<a href="https://cartervintage.com/collections/mandolins?sort_by=created-descending"><img src="/images/carters.jpg" width="425" height="225" title="Carter Vintage Guitars" alt="Carter Vintage Guitars" /></a>
		</div>
	</div>
</div></li><li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>Archived News</h3>
		</div>
		<div class="cms_widget_content widget_content">
		Archived Mandolin Cafe News: 
<a href="https://www.mandolincafe.com/news/publish/">July, 2003 to August 18, 2015</a>
		</div>
	</div>
</div></li><li><script type="text/javascript">
<!--
	var IMGDIR_MISC = "images/misc";
	var vb_disable_ajax = parseInt("0", 10);

        /* Start Sections Widget Configuration */
        vbGlobal_SHOW_ALL_TREE_ELEMENTS_THRESHOLD = parseInt("5");
        /* End Seections Widget Configuration */
// -->
</script>
<script type="text/javascript">
<!--
	document.write('<script type="text/javascript" src="' + yuipath + '/treeview/treeview-min.js"></script>');
	loadVbCss(yuipath + '/treeview/assets/skins/sam/treeview.css');
//-->
</script>
<!-- end treeview css -->

<!-- custom treeview styles defined at template: headinclude -->

<!-- END VB Tree-Menu Implementation of YUI TreeView -->
<div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
			<h3><img src="images/cms/sections.png" alt="" /> Section Widget</h3>
		</div>
		<div class="cms_widget_content widget_content">
			<div class="vb-tree-menu">
				<ul >
<li><a href="https://mandolincafe.org/forum/content/120-news?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="News">News</a>
<ul >
<li><a href="https://mandolincafe.org/forum/content/123-new-music?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="New Music">New Music</a>
</li>
<li><a href="https://mandolincafe.org/forum/content/124-publications?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Publications">Publications</a>
</li>
<li><a href="https://mandolincafe.org/forum/content/125-workshops?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Workshops">Workshops</a>
</li>
<li><a href="https://mandolincafe.org/forum/content/126-builder-news?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Builder News">Builder News</a>
</li>
<li><a href="https://mandolincafe.org/forum/content/127-announcements?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Announcements">Announcements</a>
</li>
<li><a href="https://mandolincafe.org/forum/content/128-special-events?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Special Events">Special Events</a>
</li>
<li><a href="https://mandolincafe.org/forum/content/129-interviews?s=d74ffdca11ecd6c59aaf680c3b1006ea" title="Interviews">Interviews</a>
</li></ul>
 
</li></ul>
 
			</div>
				<noscript>
					<div class="cms_widget_sectionnav">
						<div class="cms_widget_sectionnav_page">
							
								
									<div class="main_menuitem" style="text-indent:20px">
								
								<a href="https://mandolincafe.org/forum/content/120-news?s=d74ffdca11ecd6c59aaf680c3b1006ea">News</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/123-new-music?s=d74ffdca11ecd6c59aaf680c3b1006ea">New Music</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/124-publications?s=d74ffdca11ecd6c59aaf680c3b1006ea">Publications</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/125-workshops?s=d74ffdca11ecd6c59aaf680c3b1006ea">Workshops</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/126-builder-news?s=d74ffdca11ecd6c59aaf680c3b1006ea">Builder News</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/127-announcements?s=d74ffdca11ecd6c59aaf680c3b1006ea">Announcements</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/128-special-events?s=d74ffdca11ecd6c59aaf680c3b1006ea">Special Events</a></div>
							
								
									<div class="active_menuitem" style="text-indent:40px">
								
								<a href="https://mandolincafe.org/forum/content/129-interviews?s=d74ffdca11ecd6c59aaf680c3b1006ea">Interviews</a></div>
							
						</div>
					</div>
				</noscript>			
		</div>
	</div>
</div>

<script type="text/javascript">
	initVbTreeMenus(false);
</script></li>
</ul>
			</div>
		</div>
	</div>
</div>

</div>

<div style="clear: left">
   
   
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					
	<option value="2" class="" >-- vB4 Default Style</option>

	<option value="15" class="" selected="selected">---- mandolin</option>

					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					
	<option value="10" class="" >-- Default Mobile Style</option>

					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=d74ffdca11ecd6c59aaf680c3b1006ea" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="https://www.mandolincafe.com/">Mandolin Cafe</a></li>
		
<li><a href="/forum/memberlist.php">Member List</a></li>
		
		<li><a href="archive/index.php?s=d74ffdca11ecd6c59aaf680c3b1006ea">Archive</a></li>
		
		<li><a href="https://www.mandolincafe.com/forum/faq.php">Privacy Statement</a></li>
		<li><a href="https://www.mandolincafe.com/forum/faq.php">Terms of Service</a></li>
		<li><a href="content/789-John-Reischman-s-New-Time-Old-Acoustic-Interview#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for body_wrapper -->

<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -5. The time now is <span class="time">7:42pm</span>.</div>

<div id="footer_copyright" class="shade footer_copyright">
	<!-- Do not remove this copyright notice -->
	
	<!-- Do not remove this copyright notice -->	
</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	&copy; Mandolin Cafe
	
</div>
 

	<div id="fb-root"></div>
<script type="text/javascript" src="https://www.mandolincafe.com/forum/clientscript/vbulletin_facebook.js?v=425"></script>

<script type="text/javascript">
<!--
	loadFacebookAPI('en_US');
	function fbAsyncInit()
	{
		vBfb = new vB_Facebook({
			appid : "1940152386211558",
			connected : 0,
			active : 0,
			autoreg : 0,
			feed_newthread : 1,
			feed_postreply : 1,
			feed_blogentry : 1,
			feed_blogcomment : 1,
			feed_newarticle : 0,
			feed_articlecomment : 0
		});
	}
// -->
</script>

</div>
        <!-- VigLink: http://viglink.com -->
        <script type="text/javascript">
          var vglnk = { key: '2746f9f4148fcdee711e1810d477d1ab' };

          (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//api.viglink.com/api/vglnk.js?key=' + vglnk.key;
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
          }(document, 'script'));
        </script>
        <!-- end VigLink -->
</body>
</html>